Login 
canadian forums
bottom
 
 
Canadian Forums

Author Topic Options
Offline
CKA Elite
CKA Elite
User avatar
Profile
Posts: 4907
PostPosted: Tue Oct 06, 2009 9:10 am
 


upgraded to IE 8 and now when I post, everytime I get to the bottomn of the text window it autoscrolls back to the top when i try to keep typing!!! WTF!!! this is pissing me off, any ideas?


Offline
CKA Uber
CKA Uber
User avatar
Profile
Posts: 51056
PostPosted: Tue Oct 06, 2009 9:12 am
 


I have the same. It is pretty annoying.


Offline
CKA Elite
CKA Elite
User avatar
Profile
Posts: 4907
PostPosted: Tue Oct 06, 2009 11:59 am
 


i've found these 3rd party browsers have problems eventually with some plugin or applet and I have to go back to IE sooner or later if I surf long enough.

Im sure theres a setting somewhere to fix my problem, just need to know where it is


Online
CKA Uber
CKA Uber
 San Jose Sharks


GROUP_AVATAR
User avatar
Profile
Posts: 45763
PostPosted: Tue Oct 06, 2009 12:02 pm
 


Open up the Options dialog through Tools \ Options, click on the Advanced tab/button, and then uncheck the "Use autoscrolling" box.


Offline
CKA Moderator
CKA Moderator
 Vancouver Canucks
User avatar
Profile
Posts: 15078
PostPosted: Tue Oct 06, 2009 12:16 pm
 


Who uses IE anymore?


Offline
CKA Uber
CKA Uber
User avatar
Profile
Posts: 51056
PostPosted: Tue Oct 06, 2009 12:22 pm
 


BartSimpson wrote:
Open up the Options dialog through Tools \ Options, click on the Advanced tab/button, and then uncheck the "Use autoscrolling" box.

Cant find it, have a dutch version... No "autoscroll" thingy or something that comes close :?


Offline
CKA Super Elite
CKA Super Elite
 Chicogo Blackhawks
User avatar
Profile
Posts: 5396
PostPosted: Tue Oct 06, 2009 12:25 pm
 


Firefox :mrgreen:


Online
CKA Uber
CKA Uber
 San Jose Sharks


GROUP_AVATAR
User avatar
Profile
Posts: 45763
PostPosted: Tue Oct 06, 2009 12:52 pm
 


Brenda wrote:
BartSimpson wrote:
Open up the Options dialog through Tools \ Options, click on the Advanced tab/button, and then uncheck the "Use autoscrolling" box.

Cant find it, have a dutch version... No "autoscroll" thingy or something that comes close :?


Then uninstall IE8 and revert back to 7.


Offline
News Moderator
News Moderator
 Edmonton Oilers
User avatar
Profile
Posts: 19506

Warnings: (-20%)
PostPosted: Tue Oct 06, 2009 1:06 pm
 


coaster_dot wrote:
Firefox :mrgreen:


That was my solution to my problems. :lol:

Worked too!


Offline
News Moderator
News Moderator
 Edmonton Oilers
User avatar
Profile
Posts: 19506

Warnings: (-20%)
PostPosted: Tue Oct 06, 2009 1:35 pm
 


raydan wrote:
wildrosegirl wrote:
coaster_dot wrote:
Firefox :mrgreen:


That was my solution to my problems. :lol:

Worked too!

I use Firefox at work, Opera at home.
No IE... no problems. :D


That's what I found. :lol:


Offline
Site Admin
Site Admin
 Vancouver Canucks


GROUP_AVATAR
User avatar
Profile
Posts: 9867
PostPosted: Tue Oct 06, 2009 2:46 pm
 


I have all browsers installed for testing. But I don't seem to have this problem in my IE8. Can you explain step by step in detail how to re-produce this problem.

The site should work fine in all browsers. If there is an issue I will fix it.


Offline
CKA Super Elite
CKA Super Elite
 Toronto Maple Leafs


GROUP_AVATAR
User avatar
Profile
Posts: 7721
PostPosted: Tue Oct 06, 2009 2:52 pm
 


Canadaka wrote:
I have all browsers installed for testing. But I don't seem to have this problem in my IE8. Can you explain step by step in detail how to re-produce this problem.

The site should work fine in all browsers. If there is an issue I will fix it.



I have IE8, and only experienced the problem once. Under tools/compatibility you can check the compatibility view settings and add a particular website.


Offline
CKA Elite
CKA Elite
User avatar
Profile
Posts: 4907
PostPosted: Wed Oct 07, 2009 7:49 am
 


adding the site to compatability view worked!

Thanks!


Offline
CKA Elite
CKA Elite
User avatar
Profile
Posts: 4907
PostPosted: Wed Oct 07, 2009 7:54 am
 


Canadaka wrote:
I have all browsers installed for testing. But I don't seem to have this problem in my IE8. Can you explain step by step in detail how to re-produce this problem.

The site should work fine in all browsers. If there is an issue I will fix it.


as per my last post, the issue is resolved, but for your reference, the issue was occurring while writing a post when I added lines that required the text box to scroll down. What happened was, as soon as I started typing on that new bottom line outside of the original text box size, the box would scroll back to the top so I couldnt see what I was typing. I could stop typing and scroll down to see what I wrote, but as soon as I enter keystrokes the box would scroll back to the top again. Hope that makes sense.

thanks everyone.


Post new topic  Reply to topic  [ 14 posts ] 



Who is online

Users browsing this forum: No registered users and 1 guest




 
     
All logos and trademarks in this site are property of their respective owner.
The comments are property of their posters, all the rest © Canadaka.net. Powered by © phpBB.