Login 
canadian forums
bottom
 
 
Canadian Forums

Author Topic Options
Offline
CKA Moderator
CKA Moderator
User avatar
Profile
Posts: 52271
PostPosted: Thu Jan 04, 2024 10:20 am
 


I'm using Firefox in both Windows and Linux without issue. I've also turned off strict https (encryption)


Offline
CKA Moderator
CKA Moderator
 Vancouver Canucks


GROUP_AVATAR
User avatar
Profile
Posts: 15594
PostPosted: Thu Jan 04, 2024 5:39 pm
 


I'm having no issue using Firefox as well. Even the home page looks normal today and no lagging in loading pages. *knocks wood*


Offline
CKA Moderator
CKA Moderator
User avatar
Profile
Posts: 52271
PostPosted: Wed Mar 06, 2024 7:18 am
 


Having difficulties with posting today. It shows me logged on in the front page, but when I go the forums, I am not logged on.

If I log off, then log back on it seemed to clear that.


Offline
CKA Moderator
CKA Moderator
User avatar
Profile
Posts: 52271
PostPosted: Fri Mar 22, 2024 6:50 am
 


Problems with posting again this morning. Had to get to a login prompt where I enter my username and password, then things were OK.

That is also why I use Firefox random password generator, in case the logon system got compromised.


Offline
CKA Uber
CKA Uber
 Vancouver Canucks


GROUP_AVATAR
User avatar
Profile
Posts: 11721
PostPosted: Fri Mar 22, 2024 8:08 pm
 


DrCaleb DrCaleb:
Having difficulties with posting today. It shows me logged on in the front page, but when I go the forums, I am not logged on.

If I log off, then log back on it seemed to clear that.


Ben having exactly the same problem for months. Pages are ungodly slow to load for the last week or so. Like worse than dial up days...


Offline
CKA Moderator
CKA Moderator
User avatar
Profile
Posts: 52271
PostPosted: Tue Apr 09, 2024 7:18 pm
 


Getting

"Incorrect integer value: '' for column 'cdn' at row 1"

when posting on the front page.


Offline
Site Admin
Site Admin
 Vancouver Canucks


GROUP_AVATAR
User avatar
Profile
Posts: 9893
PostPosted: Tue Apr 09, 2024 9:00 pm
 


I'm working with the VPS host provider to try and figure out why the sites are SO slow, don't load and degrade in performance. Not sure what's happening with MySQL atm.


Offline
CKA Moderator
CKA Moderator
User avatar
Profile
Posts: 52271
PostPosted: Wed Apr 10, 2024 6:41 am
 


Don't know if this will help, but if I use a connection with a VPN service, that makes it worse. Minutes to load instead of seconds.


Offline
Site Admin
Site Admin
 Vancouver Canucks


GROUP_AVATAR
User avatar
Profile
Posts: 9893
PostPosted: Thu Apr 11, 2024 4:25 pm
 


It seems a problem was fixed on the hosting setup and the site is loading MUCH better now.


Offline
CKA Moderator
CKA Moderator
User avatar
Profile
Posts: 52271
PostPosted: Thu Apr 11, 2024 7:18 pm
 


Much snappier! [B-o]


Offline
CKA Uber
CKA Uber
User avatar
Profile
Posts: 19875
PostPosted: Fri Apr 12, 2024 1:42 pm
 


Definitely working better for me too. The site loads quickly and I'm able to stay logged in like normal.


Offline
CKA Uber
CKA Uber
User avatar
Profile
Posts: 19875
PostPosted: Sat Apr 13, 2024 3:24 pm
 


That said, the site is barely able to load for me on mobile (Safari on Ios)


Offline
CKA Moderator
CKA Moderator
 Vancouver Canucks
User avatar
Profile
Posts: 35253
PostPosted: Sat Apr 13, 2024 4:17 pm
 


Malwarebytes
www.malwarebytes.com

-Log Details-
Protection Event Date: 4/13/2024
Protection Event Time: 4:15 PM
Log File: c583036a-f9eb-11ee-a0fe-106838fb39ba.json

-Software Information-
Version: 5.1.2.109
Components Version: 1.0.1214
Update Package Version: 1.0.83415
License: Premium

-System Information-
OS: Windows 11 (Build 22631.3447)
CPU: x64
File System: NTFS
User: System

-Blocked Website Details-
Malicious Website: 1
, C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe, Blocked, -1, -1, 0.0.0, ,

-Website Data-
Category: RiskWare
Domain: advertising-cdn.com
IP Address: 5.42.199.45
Port: 443
Type: Outbound
File: C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe



(end)


Offline
CKA Uber
CKA Uber
 Vancouver Canucks


GROUP_AVATAR
User avatar
Profile
Posts: 11721
PostPosted: Sat Apr 13, 2024 6:30 pm
 


well that worked for a day...
is the site under nonstop DOS attack or what?
Cloudflare report:

$1:
TCP
Event   Timing (ms)
connectStart   25
secureConnectionStart   39
connectEnd   26542

Request
Event   Timing (ms)
requestStart   26543

Response
Event   Timing (ms)
responseStart   26866
responseEnd   27822


Offline
CKA Moderator
CKA Moderator
 Vancouver Canucks
User avatar
Profile
Posts: 35253
PostPosted: Sun Apr 14, 2024 2:17 pm
 


Seems so, last night the site was so slow it x6 posted from the lag. Took 30 minutes to delete 4 of the posts...

The site is unstable at best to a complete dumpsterfire. Outdated software is the root issue I assume.


Post new topic  Reply to topic  [ 2588 posts ]  Previous  1 ... 165  166  167  168  169  170  171 ... 173  Next



Who is online

Users browsing this forum: No registered users and 1 guest




 
     
All logos and trademarks in this site are property of their respective owner.
The comments are property of their posters, all the rest © Canadaka.net. Powered by © phpBB.